0
Fixed

Misleading "Subscribe" menu voice

Alessandro Fazzi 5 years ago updated by jeff 4 years ago 1

https://cl.ly/3N0i2h2K2s1s


That should be something like "Toggle subscription" or "Un/Subscribe". From a usability point of view we now have a verb which could call the opposite action